Bouncer Web App unavailable

Incident Report for Bouncer

Resolved

Hello,
The incident has been finally resolved.
All previously affected services (both App and BouncerShield) are up and running.

Thank you so much for your patience, and we are very sorry for the inconvenience!

Kind Regardd
Radek
Posted Apr 01, 2025 - 17:52 CEST

Update

We have identified that while Bouncer App works fine, Bouncer Shield is not working properly.
We are waiting for the AWS team to help.
Posted Apr 01, 2025 - 14:17 CEST

Monitoring

We have implemented a temporary solution, and the application is again available to the users.
We are monitoring the situation.

We are very sorry for the inconvenience!
Posted Apr 01, 2025 - 12:33 CEST

Update

While waiting for AWS, we are exploring a temporary solution to enable the Bouncer App.
Posted Apr 01, 2025 - 11:22 CEST

Update

We are waiting for the AWS support team to investigate the issue.
We will keep you updated.
Posted Apr 01, 2025 - 11:19 CEST

Investigating

Bouncer's App is unavailable due to AWS issue.
We are working with AWS Team to get it resolved as soon as possible.
No other services are affected.
Posted Apr 01, 2025 - 10:01 CEST
This incident affected: APP https://app.usebouncer.com.