Inerim processing issues for API and SingleEmail verification
Incident Report for Bouncer
Postmortem

The incident was resolved in 16 minutes, and the system is fully operational.

Posted Jun 06, 2024 - 16:01 CEST

Resolved
Bouncer was experiencing interim issues for SingleEmail verification within an app, and for API.
Some customers integrated with API might have experienced 503 and 504 status codes for some API requests.
Posted Jun 06, 2024 - 12:30 CEST