Problems with verifying Yahoo email addresses

Incident Report for Bouncer

Resolved

This incident has been resolved
Posted Jan 30, 2026 - 13:15 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 30, 2026 - 08:30 CET

Monitoring

A fix has been implemented and we are monitoring the performance of the system.
Posted Jan 30, 2026 - 08:30 CET

Update

We have found the fix, and we will implement the changes early in the morning.
We will update you whne we deploy them on production and start monitoring.
Posted Jan 30, 2026 - 01:09 CET

Update

We are continuing the work to identify the fix of the issue.
Posted Jan 29, 2026 - 20:38 CET

Identified

Bouncer is experiencing problems with verifying Yahoo/AOL/Verizon email addresses.
Currently Boucner returns risky-low_deliverability to most of the verifications, as Yahoo is set-up as catch_all, and our deep verification of catch_all for Yahoo is malfunctioning.

We are investigating the options for the fixes.
Posted Jan 29, 2026 - 15:39 CET
This incident affected: APP https://app.usebouncer.com and API.