System and API stability issue
Incident Report for Bouncer
Resolved
Issue has been resolved.
Posted Dec 05, 2023 - 15:11 CET
Monitoring
The system and API are stable now. The root cause has been identified. An issue with the DNS resolving library was causing one of the services to crash.
Posted Dec 05, 2023 - 12:40 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2023 - 11:55 CET
Investigating
We are going through temporary problems with API stability, which may result in verification errors. The entire team is working on a solution as soon as possible. We will keep you updated on the progress.
Posted Dec 05, 2023 - 11:55 CET
This incident affected: API.