API unavailable and higher % of unknown results
Incident Report for Bouncer
Resolved
This incident has been fully resolved.
Posted Jul 27, 2023 - 08:50 CEST
Monitoring
Root cause has been found and eliminated. Our team will continue to monitor situation and take steps to prevent such events in the future.

DNS misconfiguration caused unusually high load on our API which in turn caused it's failures. This problem has been fixed.
Posted Jul 27, 2023 - 01:28 CEST
Investigating
From 6PM UTC Bouncer's API rest endpoints returned response 503 Service Unavailable for most of the requests. Results were also affected returning higher % of unknown statuses during that time.

Our team is investigating the issue.
Posted Jul 27, 2023 - 01:10 CEST
This incident affected: APP https://app.usebouncer.com and API.